Author Topic: Chrome  (Read 544 times)

0 Members and 1 Guest are viewing this topic.

Offline TKGS

  • Hero Member
  • *****
  • Posts: 4977
  • Reputation: +4105/-433
  • Gender: Male
Chrome
« on: January 14, 2021, 06:59:13 AM »
  • Thanks!0
  • No Thanks!0
  • I am receiving the following notice more and more often when using the internet browser Chrome:


    Quote
    [color=var(--heading-color)]This site can’t be reached[/color]
    Check if there is a typo in www.ecclesia.luxvera.org.


    • If spelling is correct, [color=var(--google-blue-600)]try running Windows Network Diagnostics[/color].

    [color=var(--error-code-color)]DNS_PROBE_FINISHED_NXDOMAIN
    [/font][/size][/color]


    This is just the latest example.  It seems that I get this fairly frequently on an increasing number of websites--but only for websites that most people would consider to be "conservative" or "fringe".  It also happens with Bitchute on occasion and Chrome wouldn't open Gab for me yesterday.

    When I get this, I copy the webaddress and σρєn fιrєfox and Firefox opens the website immediately.

    Anyone else having this problem or does this seem to be only a local problem that my computer is having?

    Offline Clemens Maria

    • Full Member
    • ***
    • Posts: 1861
    • Reputation: +1177/-547
    • Gender: Male
    Re: Chrome
    « Reply #1 on: January 14, 2021, 12:50:52 PM »
  • Thanks!0
  • No Thanks!0
  • https://stackoverflow.com/questions/65420410/check-if-there-is-a-typo-in-domain-name

    Since you say that firefox works, probably the cause is something in either a Chrome extension, or in Chrome configuration, or in Chrome itself.  But if the problem is intermittent even in Chrome then maybe it is your ISP?  It is something in the DNS lookups that is failing and the ISP is providing the DNS service to you.  If you can consistently reproduce with Chrome and not with any other browser then I would guess something is messed up in the Chrome config or an extension.


    Offline Prayerful

    • Full Member
    • ***
    • Posts: 636
    • Reputation: +210/-30
    • Gender: Male
    Re: Chrome
    « Reply #2 on: January 14, 2021, 12:55:22 PM »
  • Thanks!0
  • No Thanks!0
  • I get 403 forbidden for that site. Something on their end.

    Offline TKGS

    • Hero Member
    • *****
    • Posts: 4977
    • Reputation: +4105/-433
    • Gender: Male
    Re: Chrome
    « Reply #3 on: January 14, 2021, 01:04:56 PM »
  • Thanks!0
  • No Thanks!0
  • https://stackoverflow.com/questions/65420410/check-if-there-is-a-typo-in-domain-name

    Since you say that firefox works, probably the cause is something in either a Chrome extension, or in Chrome configuration, or in Chrome itself.  But if the problem is intermittent even in Chrome then maybe it is your ISP?  It is something in the DNS lookups that is failing and the ISP is providing the DNS service to you.  If you can consistently reproduce with Chrome and not with any other browser then I would guess something is messed up in the Chrome config or an extension.
    I'm sorry.  I read your comments and this is how it looks to me:

    Quote
    Δεδομένου ότι λέτε ότι ο Firefox λειτουργεί, πιθανότατα η αιτία είναι κάτι είτε σε επέκταση Chrome, είτε σε διαμόρφωση Chrome ή στο ίδιο το Chrome. Αλλά αν το πρόβλημα είναι διαλείπουσα ακόμη και στο Chrome, τότε ίσως είναι ο ISP σας; Είναι κάτι στις αναζητήσεις DNS που αποτυγχάνει και ο ISP σας παρέχει την υπηρεσία DNS. Εάν μπορείτε να αναπαραγάγετε με συνέπεια με το Chrome και όχι με οποιοδήποτε άλλο πρόγραμμα περιήγησης, τότε υποθέτω ότι κάτι είναι χαλασμένο στη διαμόρφωση του Chrome ή σε μια επέκταση.
    But it is an intermittent problem.  I just looked at that same website using Chrome now and it popped up immediately.  I just don't know what it and was wondering if this was a problem others are experiencing.

    Offline Clemens Maria

    • Full Member
    • ***
    • Posts: 1861
    • Reputation: +1177/-547
    • Gender: Male
    Re: Chrome
    « Reply #4 on: January 14, 2021, 01:25:51 PM »
  • Thanks!0
  • No Thanks!0
  • I'm sorry.  I read your comments and this is how it looks to me:
    But it is an intermittent problem.  I just looked at that same website using Chrome now and it popped up immediately.  I just don't know what it and was wondering if this was a problem others are experiencing.
    It's unlikely that the issue is in Chrome itself.  Either your Internet Service Provider (the people you pay money to in order to access the internet) is having trouble or it is something about the way you are trying to access the site.  Maybe there is a space character in the URL or something like that.  Try to notice patterns in the failures.  That might help identify the root cause.


    Offline 2Vermont

    • Hero Member
    • *****
    • Posts: 6166
    • Reputation: +2888/-520
    • Gender: Female
    Re: Chrome
    « Reply #5 on: January 14, 2021, 03:54:32 PM »
  • Thanks!0
  • No Thanks!0
  • I had trouble opening tabs/websites.  It was very slow.  Last night there was an automatic Windows 10 update and things are much better today.  I don't know if that is completely coincidental or not. 
    "For there is not any thing secret that shall not be made manifest, nor hidden, that shall not be known and come abroad."- Luke 8:17

    Offline TKGS

    • Hero Member
    • *****
    • Posts: 4977
    • Reputation: +4105/-433
    • Gender: Male
    Re: Chrome
    « Reply #6 on: January 14, 2021, 07:45:42 PM »
  • Thanks!1
  • No Thanks!0
  • I had trouble opening tabs/websites.  It was very slow.  Last night there was an automatic Windows 10 update and things are much better today.  I don't know if that is completely coincidental or not.
    Question:  What does an air conditioner and personal computer have in common?
    Answer:  They both lose efficiency as soon as you open Windows.
    I see I have a Windows update pending when I shut down today as well.  Maybe this was the problem.


     

    Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16